My original light must be plugged in for display to work, ie so the bike turns on.

ChapsXP3.0

New member
Local time
1:59 PM
Joined
Oct 8, 2023
Messages
11
Location
Southern Central PA
I have an Lectric XP 3.0 ... my problem is if my light isn't plugged into the wiring harness I get a error code 808. The display won't work till I plug in the light.
My problem and thought is that if you damage your light while riding or transporting your bike you will need to replace it to use your bike at all.
Does anyone no a way to bypass a disconnected light error code ? While that code exists no display to turn the bike on!
 
Hi.

Have you tried a jumper wire to trick the display into thinking the light is connected and on?
 
My bikes under warranty still. I don't want to guess and do something to hurt my bike. You'd think addressing an issue that would render the bike useless would not be a hypothetical guess , rather a true fix for serious problem. What if you bought a better light that mounted on the handle bars and permanently remove the lesser quality supplied light. What would you do for that issue.! Thanks for your reply anyways.
 
My bikes under warranty still. I don't want to guess and do something to hurt my bike. You'd think addressing an issue that would render the bike useless would not be a hypothetical guess , rather a true fix for serious problem. What if you bought a better light that mounted on the handle bars and permanently remove the lesser quality supplied light. What would you do for that issue.! Thanks for your reply anyways.

Well good luck :)
 
I got 2 messages back . Both said there is no jumper available
, we don't support 3rd party equipment. I'm not done yet. I will find the dept. That answers this question professionally. I will keep you updated.
 
Back
Top