Clicking in head stem noise

pottyangle

New member
Local time
11:42 AM
Joined
Apr 4, 2022
Messages
2
Hi guys I have this annoying clicking sound from my head stem on my bike,it's fine till about 5 minutes in then every bump I get this sound I've undone the stem several times greased it but after a while it's back ,just wondering if anyone has had the same issue , many thanks plus bike is is only 14 months old from new
 
Sounds like a bad bearing. Are the bearings loose or captured? If they are loose are any missing? Does the bearing race have a depression in it? Either way, buy new bearings and races and as long as nothing is bent it will be fixed in an hour. Just noticed the bike is fairly new. If you are doing jumps or hitting big objects with a loose headset the bearings could definetly be trashed.
 
Sounds like a bad bearing. Are the bearings loose or captured? If they are loose are any missing? Does the bearing race have a depression in it? Either way, buy new bearings and races and as long as nothing is bent it will be fixed in an hour. Just noticed the bike is fairly new. If you are doing jumps or hitting big objects with a loose headset the bearings could definetly be trashed.
Ok cool many thanks for your advice will definitely get a new kit ☺️☺️☺️
 
Could also be an incorrectly set preload on the headset. Keep in mind you shouldn’t have to really crank down on the center bolt going down through the headset. If you do you may not have the proper set of spacers installed.
 
Back
Top