Yose 48v Conversion Throwing Error

jestrice2002

New member
Local time
9:45 AM
Joined
Jun 18, 2023
Messages
1
Location
Tampa Bay
Please help, this is my first try!

I tried finding an inexpensive- yet decent- conversion kit for my Huffy 26" mountain bike (I'll worry about the fact that I'm going to have to rig the battery if I can ever get the thing to work). I went with the Yose Power 48V.

I finally had the time to finish figuring it all out and connecting everything, and went to try it...

But there's a red flashing triangle/ exclamation point in the little screen!

I'm assuming there's an issue with power. I've checked all connections, made sure there aren't any kinks, and I believe the disk is the right distance from the magnetic piece. I just messaged Yose, but I can't find a clear explanation online. I don't know where to start with diagnosing on my own. I took pictures (everything is somewhat loose while I ensure it's going to work). If anyone has any advice, even if it's that I should use the added protection to send it back and buy a lighter kit (hopefully not), I'd really appreciate it!


Thank you
 
Hey, Welcome to the forums :cool:

4mm or less between the sensor and the magnets, preferably less.
 
Hey, did you find this post in hopes of solving a problem YOU are having? Well, unfortunately, the OP did not give a crap about helping anyone but themselves, and so never bothered to post back with the end result of how he solved his problem.

Remember to update.
 
Back
Top