Raleigh Sprite IE resetting while riding

Princemarkyd

New member
Joined
Nov 20, 2021
Messages
3
Points
1
My bike just started resetting today. The display goes blank, sometimes the 4th power bar led blinks then it resets and works normally. There are 5 battery Bars on the display so it would be the 80% bar, it blinks by itself. I did replace the handle bar today but was careful and did not stretch the cable or kink it in anyway. I took it for a 3 mile ride after and it worked normally. Later I took it to grab some lunch and it started randomly cutting out.

Can’t find a online manual for this model or even what model the display is, possibly Transx?

Any ideas?

Thanks,
Mark
 

Princemarkyd

New member
Joined
Nov 20, 2021
Messages
3
Points
1
Dropped it off at the shop today. Sounds like this model has issues with the controller. i rode it more this morning and it seems like the harder you work the system the more it cuts out. On PA 1 it seems fine, move it up and it starts cutting off. Nothing was disconnected when I put on the new bars. It could have been present for awhile. I normally cruise around my hood on PA 1 trying to wear out my Jack Russel.
 

Princemarkyd

New member
Joined
Nov 20, 2021
Messages
3
Points
1
After a week they found one of the cables from the battery saddle to controller was bad. They were puzzled as they replaced the controller and the issue was still present. They tested the cable and it tested fine. He finally twisted the cable a little with the multimeter on it and finally found the issue. He said it had to come from the manufacturer this way. All under warranty and one of the benefits to buying and supporting local bike shops.
 
Top Bottom