PAS problem with Cycle Analyst V3.1

WackyIdeas

New member
Local time
2:15 PM
Joined
Feb 14, 2023
Messages
3
I am working on my eZee iOmega cargo bike (https://www.ezeebike.com/product/i-omega/) and have run up on a problem. A few years ago, I replaced the standard display with a Cycle Analyst V3.1. I used the instructions provided by Grin for converting a eZee Edgerunner (a similar bike). At first everything worked fine. The PAS indicator on the CA never showed the PAS working, but it worked fine and pedalling the bike caused the motor to engage. Last year, the PAS stopped working. I redid the wiring, installed a new JST connector, and fiddled with the configuration. Nothing seemed to work. Since the throttle still worked, I let the problem go, but this winter I had a little time and new PAS kit from Grin (PAS_12P). I installed the new kit, upgraded the configuration for the new 2 wire PAS and everything worked well, except the motor won't engage when I pedal the bike. The indicators show that the CA is getting a signal from the PAS, and the throttle continues to work, but the motor doesn't engage without operating the throttle. Any suggestions are welcome.
 
Back
Top