Diminished battery range.

Elrond379

New member
Local time
5:34 PM
Joined
Aug 30, 2022
Messages
8
Points
3
I purchased a new 36V ebike in 2020. The 36V 8AH battery has diminished to less than half its range giving me 7 miles instead of 20. Since the company was out of stock on new L ion batteries at $249 a piece. I purchased 3 12V 9AH lead acid sealed new batteries exactly same brand wired them in series to make a 36V 9 AH battery using new 10G stranded wiring and connectors and hooked it to my bike. Fully charged it gives me 10 - 20 minutes ride time or about 1/2 mile. Can you tell me what’s wrong?
 

Snoop

Well-known member
Local time
5:34 PM
Joined
Jul 5, 2022
Messages
356
Points
63
Hi Elrond,

Welcome to the forum! It sure sounds like that should work. With batteries in series, the voltage is cumulative but the AH remains the same.

There are a number of battery gurus on the forum. Hopefully someone will be able to help you.

Also, based on your forum name, I assume you’ll be watching Amazon Friday night. Enjoy! :)
 

CloneWerks

Well-known member
Local time
5:34 PM
Joined
Jul 29, 2022
Messages
268
Points
63
Location
Upstate NY
Elrond, I'm curious, did you have anyone throw a meter on your factory battery pack and take some readings? If both setups give such low distances there could be an issue with the controller or some other aspect of the electrical system. It's also possible something is wrong with your motor because bad connections or heat damage to the windings will jack resistance way up.
 

Elrond379

New member
Local time
5:34 PM
Joined
Aug 30, 2022
Messages
8
Points
3
Yes I did it and they were fully charged and within spec, so you think there is a motor problem, or electrical issue within the bike circuitry?
 

Elrond379

New member
Local time
5:34 PM
Joined
Aug 30, 2022
Messages
8
Points
3
I did discover one loose connector resolved that still have no real discharge falloff, I will check the rest although they seem tight when I removed them yesterday
 

CloneWerks

Well-known member
Local time
5:34 PM
Joined
Jul 29, 2022
Messages
268
Points
63
Location
Upstate NY
Yeah I think if that is the case I'd get the rear wheel off the ground and "pedal" it a bit and see if anything sounds wrong or if there seems to be anything hanging up (bearings, gears, brake pads, anything mechanical). (discussions like this is where I go back to wanting to make a "bike dynamo" to test things LOL)

If all of that seems fine then I'd start dipping into the electrical, probably with the motor first (do you know what type of motor you have?) and then moving back through the controller and so forth. That kind of testing takes a bit of knowledge so you may need to take it to someone if you aren't an "electronics guy".
 

Squire93

New member
Local time
5:34 PM
Joined
Aug 23, 2022
Messages
26
Points
3
One thing you may want to check, if you haven't already, is the Battery management system. See if it is allowing the maximum voltage called for by the throttle. This can cut back on voltage if it "thinks" the battery needs protection.
 

CloneWerks

Well-known member
Local time
5:34 PM
Joined
Jul 29, 2022
Messages
268
Points
63
Location
Upstate NY
One thing you may want to check, if you haven't already, is the Battery management system. See if it is allowing the maximum voltage called for by the throttle. This can cut back on voltage if it "thinks" the battery needs protection.
I thought about this, but his home-brew lead acid setup certainly doesn't have a BMS built into it.
 

Squire93

New member
Local time
5:34 PM
Joined
Aug 23, 2022
Messages
26
Points
3
Yeah I think if that is the case I'd get the rear wheel off the ground and "pedal" it a bit and see if anything sounds wrong or if there seems to be anything hanging up (bearings, gears, brake pads, anything mechanical). (discussions like this is where I go back to wanting to make a "bike dynamo" to test things LOL)

If all of that seems fine then I'd start dipping into the electrical, probably with the motor first (do you know what type of motor you have?) and then moving back through the controller and so forth. That kind of testing takes a bit of knowledge so you may need to take it to someone if you aren't an "electronics guy".

I thought about this, but his home-brew lead acid setup certainly doesn't have a BMS built into it.
I understand I do not have a BMS on my "homemade" batteries either. I just use a balancing charger as most chargers already are.
 

Elrond379

New member
Local time
5:34 PM
Joined
Aug 30, 2022
Messages
8
Points
3
Luckily I purchased a warranty with the bike through the seller, Walmart, it is a Vivi brand folding ebike. I actually rode it a lot 32 miles per day back and forth to work( several thousand miles total, at the least, in the year and a half I have had it) . Good bike overall, can’t find a shop that will work on it. I pressed the insurance Co., they are refunding full purchase price, no tax included. That being said I get to keep it, I will investigate the former suggestions, to answer one scenario, I have adjusted the brakes many times, once or twice have over tightened them, just required loosening the cable then snugging it back up. (The adjuster is an Allen screw that pushes the inside pad closer on these non-hydraulic brakes). I have noticed a squeak coming from the area of the crank while riding, I will set it in the air to see what’s going on mechanically, I only have basic electrical knowledge. But have an analog multimeter. Should be able to check the voltage to the motor but that being said it works, only issue is a diminishing battery capacity as it shows on my push button controller. That may be the defect. Because even after it shows 20% left ( one out of five indicator lights lit) the batteries appear to still have a good charge, but when that last light goes out, it stops assisting.
 

Elrond379

New member
Local time
5:34 PM
Joined
Aug 30, 2022
Messages
8
Points
3
I want to thank all of you, these are all valid concerns, I intend to fix this bike then keep it, a bike Dyno is a good idea, possibly a electronic diagnostic computer too although way more difficult to create. At least with a Dyno, during use, you could look for surges or unusual drops in voltage or amperage. When I was a younger man, my Engineering class was gifted a Hewlett-Packard main frame for Cad drawing. It never worked correctly but the team came out to diagnose the problem one guy was smoking a pipe and blowing smoke into the rack that was full of boards. He was looking for hotspots indicating a defective electrical board or malfunctioning part. This may be helpful in my situation. I will pull the cover from the electronic controller and see if there is any visual damage.
 

Elrond379

New member
Local time
5:34 PM
Joined
Aug 30, 2022
Messages
8
Points
3
Ok, I managed to open the controller moisture shield, and then the circuit box, carefully removed the board (did it unplugged aware of potential capacitor discharge), there is no visibley burnt components on the board, possibly see a diagnostic plug/port also connected to the board. Would anyone know of any diagnostic equipment available?
 

Attachments

  • 7156D95B-498E-4BC7-9285-2B2DF2670734.jpeg
    7156D95B-498E-4BC7-9285-2B2DF2670734.jpeg
    159.4 KB · Views: 23
  • 468549CE-3708-4587-8DC2-379FE1454EEB.jpeg
    468549CE-3708-4587-8DC2-379FE1454EEB.jpeg
    153 KB · Views: 24

XxHaimBondxX

New member
Local time
5:34 PM
Joined
May 26, 2021
Messages
22
Points
3
I probably would've look around for a used lithium battery, tons of them on marketplace, or even a Chinese cheapo packs, than mess around with lead acid.
 

BigBob

New member
Local time
3:34 PM
Joined
Feb 21, 2021
Messages
9
Points
3
Walmart? That explains it. I have never found a decent anything at Walmart. Yes I shop there, for food, household stuff, and sometimes clothes. But I would never purchase a bike from them, certainly not an ebike.
 

Elrond379

New member
Local time
5:34 PM
Joined
Aug 30, 2022
Messages
8
Points
3
Walmart? That explains it. I have never found a decent anything at Walmart. Yes I shop there, for food, household stuff, and sometimes clothes. But I would never purchase a bike from them, certainly not an ebike.
Walmart is like Amazon now, this brand Ebike is also sold on Amazon as well as the Vivi website, Walmart being the only one offering a warranty, which btw has refunded the full cost of this bike. The bikes are made in China as almost all of them are, if I could find one made in the U.S. for around the same price, I would prefer this always. I would be willing to bet, you have not honestly ridden an Ebike for 6000+ miles without a similar issue, charge cycles for these batteries are often limited to 1000. I have surpassed this.
 

Elrond379

New member
Local time
5:34 PM
Joined
Aug 30, 2022
Messages
8
Points
3
I probably would've look around for a used lithium battery, tons of them on marketplace, or even a Chinese cheapo packs, than mess around with lead acid.
Yes thanks, I will look for a newer knockoff battery, although technically, the same voltage, same Amp hours produces exactly the same power, although it will deplete faster and charge differently, not lasting as long.
 
Top Bottom