Compatible controller for X863-AA019

eBike Amateur

New member
Local time
6:19 PM
Joined
Feb 20, 2023
Messages
1
This controller is for a Campmoy bike. 2 wires from the battery. 3 wires plus 6 hall wires to the motor, 3 wires to the PAS, 4 wires to the throttle, 5 wires to the LED control, and 2 pairs of 2 wires to the brake.
If an identical controller is not available, which ones may be close, and how to patch the wires?
 
I am trying to troubleshoot my Campmoy Electric bike. I took out the controller and the two wire black/red wire is just unplugged. Everything else is connected. I cannot find where the two wires (black and red) would be plugged in. It is just tangling there alone.
 

Attachments

  • bikecontroller.jpg
    bikecontroller.jpg
    143.8 KB · Views: 106
I am trying to troubleshoot my Campmoy Electric bike. I took out the controller and the two wire black/red wire is just unplugged. Everything else is connected. I cannot find where the two wires (black and red) would be plugged in. It is just tangling there alone.
Could it be a brake shut off sensor line?
 
I don't know. My throttle drains the battery to 0 when pressed. This two wire line from the controller is not connected to anything and is just dangling.
Draining the battery to 0 is not a good sign.

Is there a white connector at the end of those black and red wires?
If so, then it may be the light switch wire.

But as far as your throttle doing that we'd have no clue where to start with very little information.
 
Draining the battery to 0 is not a good sign.

Is there a white connector at the end of those black and red wires?
If so, then it may be the light switch wire.

But as far as your throttle doing that we'd have no clue where to start with very little information.
Mine is doing to same thing. so if you found what the problem is please let me know. Thanks
 
I am trying to troubleshoot my Campmoy Electric bike. I took out the controller and the two wire black/red wire is just unplugged. Everything else is connected. I cannot find where the two wires (black and red) would be plugged in. It is just tangling there alone.
If I'm not mistaken, those wires are if you wanted to add turn signals to your bike. I can't find any other reasons
 
Back
Top