Brand new Aostirmotor A20 broke after slightly forcing it

migrigo

New member
Local time
11:14 PM
Joined
Oct 22, 2022
Messages
1
Points
1
I’ve a new Aostirmotor A20 e-bike. First time when I was riding it up the mountain (not a very steep one) the bike stopped working, both throttle and pedals assist mode. I started disconnecting and connecting all the wires trying to find out whether something went loose. It didn’t help though. However after three days the bike came to its senses by itself, i.e. was back to norm. After three weeks when climbing up the hill, the electric part stopped working again, both pedals and throttle. I might've forced the bike a bit more than the previous time. And after 5 days it is still not working. I opened the controller box. No wires were burned. I tried to open the controller itself, yet it is a solid one so you don’t have access to the inside part. I tried to check the resistance w/ the multimeter, yet I am new to it and am not quite sure that I’m doing it right. My result was like 4/6K while the recommended resistance is more than 8K, although I may be wrong.

I e-mailed the manufacturer, and that’s what they replied: ”According to your description, we can basically judge that this is the overcurrent protection of the controller. Since your ride brings a high current to the controller, the controller in order to ensure that it is not burned, so the self-protection mechanism is activated. For you to stop.” Which means that in their opinion the controller is not the culprit.

If someone has experienced same problems w/ the same kind of a bike, or other bikes provided the issue is common, pls help w/ the advice to get the bike fixed or what can be done to fix it! Or how to run a diagnostic test like probably referring me to some links on u-tube or the like.
 

Attachments

  • bike.jpg
    bike.jpg
    159.3 KB · Views: 18
Top Bottom