Aostirmotor S18 1500w Throttle Abnormal Error 20H (after I got it wet)

Makadog

New member
Joined
Jun 1, 2022
Messages
1
Points
1
Howdy. I'm new to the forum. I have had an Aostirmotor S18 1500w for about 10 months, it has about 2700 miles. Love the bike. They said not to get it wet, but I got it wet. Got caught in a rainstorm about a week ago. Five days later I got a throttle abnormal error. 20H. Bike tends to wanna go all by itself every now and then. Have had the error for three days now. I disconnected the throttle Cable, but still have the error showing. I can still ride the bike, as PAS works just fine to engage the motor. Throttle abnormal error was intermittent the first day, now relatively constant. I've checked the cables and connections and all seems well there. Don't know whole lot about these bikes yet, but my guess is it's the controller. Any advice? And where is the controller on this bike?

TIA—

Jonathan Cooper
Allen, Texas
 

lieb

New member
Joined
Jun 20, 2022
Messages
1
Points
1
Have same bike and same message after a disc screw ripped up my cable and I repaired it.
 
D

Deleted member 4845

Guest
Unusual the error remains after dis-connecting the throttle. Have you completely shut down, unplugged the battery from the controller, then waited, then re-connected the battery? This is like re-booting a computer, often necessary to clear an error code.

As for where the controller is, you posted no picture, and no link, so I have no idea. Don't feel much like hunting for an obscure model, when the user makes no effort to help.
 
Top Bottom